Czy Actualizer CMS ma wymagania sprzętowe?

Po stronie użytkownika system nie ma żadnych wymagań sprzętowych prócz obsługi przeglądarki Internet Explorer w wersji min. 5.x - zalecane najnowsze wersje przeglądarek Internet Explorer, Mozilla Firefox lub Opera.


Po stronie serwera hostingowego system wymaga:

  • PHP 5.x, serwera Apache z obsługą plików .htaccess
  • mySQL 5.x oraz wolna bazę danych
  • biblioteki Imagemagic
  • biblioteki IonCube
  • około 200MB wolnej przestrzeni na koncie FTP.

Cookies

Strona używa Cookies. Więcej w Polityce Prywatności. - więcej

Newsletter
2 x w miesiącu
nowości i promocje na Twój e-mail
Imię
Email
 
Akceptuję politykę prywatności